Posts by Tommie1053

    Moin moin,


    ich habe in Sketchup auf Basis eines Modellbauplanes, der frei im Internet verfügbar ist, ein Schiff gebaut, ein polnischer 450t Kümo. Da ich mit Sketchup noch recht unerfahren bin, sind mir wahrscheinlich Fehler unterlaufen, die ich aber zum Teil nicht erkennen kann. Nun habe ich versucht, das fast fertige Modell in den MCX zu importieren, aber leider erscheint eine Fehlermeldung, die mir nichts sagt. Was bedeutet die Fehlermeldung und was muss ich machen, um das Modell letztlich in den FSX zu bekommen? Ich habe ein Bild vom aktuellen Stand sowie die Fehlermeldung vom MCX beigefügt.

    Vielen Dank schon im voraus.

    ThomasEmilia_1.jpgFehler MCX.jpg

    Hallo Manfred,


    das ist ja erstklassig, du bist ja ein Künstler. Sieht supergut aus, wie original. Top!!


    Dank Dir für den Fähren-Tipp.


    Du sagst, Du siehst Dir einen Punkt an und dann springst Du 1-2 Stunden weiter. Sorry für die vielleicht blöde Frage, aber wie machst Du das?

    Hallo Manfred,


    der Anlegepunkt ist auf der anderen Fördeseite, das ist ja das Komische. Und wenn die beiden Schiffe da sind und ich das Anlegen nicht beobachte, liegt das Boot später auch am richtigen Platz. Nur, wenn ich da rumfliege und mir das ansehen will, dann macht der solche merkwürdigen Sachen. Aber ich werde noch einmal dran Basteln. Ich habe übrigens den FSX mit AccPack.


    Ja, diese Default-Fähren zu entfernen wäre schön. Dafür würde ich halt gern auch Fähren bauen, also solche wie in Kiel tatsächlich rumfahren oder die Elbfähre Glückstadt. Und wenn man diese phänomenalen Schiffe von Henrik sieht, müßte das ja möglich sein.


    Um die Software werde ich mich kümmern und dann, wenn ich darf, aber vielleicht doch noch einmal auf Dich zukommen, wie man dann genau damit arbeitet.


    Eine Frage zu Routen hätte ich noch, ich habe eine Route für die Bernhard Schepers von Antwerpen nach St. Petersburg gemacht, so wie sie im Moment gerade fährt (aus Marine Traffic). Nun soll die dann aber auch durch den NOK fahren,ich habe sie öfter dort gesehen. Aber das müsste man prüfen, ob der Kanal von ORBX dem Original aus Google Earth entspricht und das Schiff nicht auf Land rumfährt. Ich habe mir das Auslaufen der Bernhard Schepers aus Antwerpen angesehen und die fährt artig ihren Kurs die Schelde runter. Meine Frage ist nun, wie kann man die Beobachtungszeit verkürzen, denn ich kann ja nun nicht 3 Tage das Schiff begleiten, bis es in St. Petersburg angekommen ist. Habt Ihr einen Trick?


    Auf jeden Fall schon mal vielen Dank.

    Moin Moin Manfred,


    vielen Dank für Deine schnelle Info.


    Zu 1. Die Strecke zwischen erstem und zweitem Punkt ist 180m und zwischen letztem und vorletztem Punkt 250m, bei einer Bootslänge von 56m also mehr als 3 mal Bootslänge. Das kann es nicht sein.

    zu 2. Länge der Liegezeit ist dann wohl das Problem des Verschwindens. Ich wollte halt ein bisshen Realität abbilden, denn eins der Boote liegt ja mindestens immer in der Werft.


    Könnte es sein, dass meine Anwesenheit mit dem Flugdrachen auf der Pier dazu führt, dass das Boot abdreht?

    Ich habe einmal die Zeit so eingestellt, dass das Boot schon im Hafen liegen muss, wenn ich mit dem Versetzen-Modus dort ankomme. Dann liegt es am richtigen Platz. Dann habe ich die Zeit so eingestellt, dass ich direkt vor dem Anlegen dort bin, dann kommt das Boot und dreht ab.

    Da ich diese Vermutung hatte, dass der Drachen dicht am Liegeplatz die Störung verursacht, wollte ich das Festmachen am Liegeplatz aus der Luft beobachten.

    Das Ergebnis kannst Du auf dem beigefügten Screenshot sehen.

    Aber wahrscheinlich hast Du auch keine Erklärung dafür. Ich habe übrigens ORBX-Northern Germany installiert.


    Ich habe noch eine Frage, ich würde mich gerne auch an Hafen- und Schiffbau heranwagen und für mich wären Eckernförde und Kiel interessant und vielleicht einige ältere Schiffe aus der Zeit der Cap San Diego, natürlich ohne finanzielle Interessen. Könntest Du mir ein Paar Tips zu Software und so geben?


    Vielen Dank erstmal

    Moin Moin,


    ich bin neu im Forum und hab auch nicht viel Erfahrung mit Foren und wie die Bedienung läuft und bitte darum, etwaige Fehler zu entschuldigen.


    Ich habe mich im Routen erstellen versucht und das funktioniert Dank der Superbeschreibung, die ich mir bei Euch runterladen konnte, hervorragend. Ich wollte gerne U32 von Eckernförde in die Werft in Kiel verholen und dort 1 Woche liegen lassen, dann sollte wieder zurückgefahren werden. Der erste Teil funktionierte, das Boot lief einigermaßen pünktlich aus Eckernförde aus. Auch das Einlaufen funktionierte, als ich es mir das erste Mal ansah.

    Da das Boot sehr schief an der Pier lag, habe ich die Route noch einmal geändert, neu kompiliert, Dateien im Flusi ersetzt und erneut das an der Pier liegende Boot ansehen wollen, aber es ist nicht da.

    Ich habe dann das Einlaufen beobachtet und das Boot kommt auf die Liegeposition zu, dreht dann plötzlich ab und parkt irgendwo. Ein andermal läuft es neben der gegenüber des Liegeplatzes liegenden Fähre auf die Pier und bleibt dort liegen. Das Lustige ist, wenn ich es nicht beobachte, scheint es zu funktionieren. Kurz nach dem Einlaufen liegt das Boot dort, wo es sein soll. Später dann aber nicht mehr.

    Hat einer 'ne Idee?

    Vielen Dank